Login-Screen Issue

Discuss technical problems here & find help.
User avatar
Baqqfisch
Vanguard Supporter
Posts: 11
Joined: 11 May 2016, 19:52

Login-Screen Issue

Postby Baqqfisch » 11 May 2016, 20:35

I've got some weird problems when I want to start the game. I can't get to the login screen when I use window mode, also the resolution 1920x1080 is missing by using window mode. Additionally I only can get to the login screen with just a few resolutions when I use fullscreen mode.

I made a Video to show the problem.

Youtube-Link: https://www.youtube.com/watch?v=acUlWpC ... e=youtu.be

System Information
------------------
Time of this report: 5/11/2016, 19:49:06
Machine name: DESKTOP-I160MRP
Operating System: Windows 10 Home 64-bit (10.0, Build 10586) (10586.th2_release_sec.160328-1908)
Language: German (Regional Setting: German)
System Manufacturer: MSI
System Model: MS-7977
BIOS: BIOS Date: 01/21/16 14:02:08 Ver: V1.70
Processor: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8 CPUs), ~4.0GHz
Memory: 16384MB RAM
Available OS Memory: 16344MB RAM
Page File: 5585MB used, 13189MB available
Windows Dir: C:\Windows
DirectX Version: 12
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.10586.0000 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 980 Ti
Manufacturer: NVIDIA
Chip type: GeForce GTX 980 Ti
DAC type: Integrated RAMDAC
Device Type: Full Device
Device Key: Enum\PCI\VEN_10DE&DEV_17C8&SUBSYS_32361462&REV_A1
Display Memory: 14219 MB
Dedicated Memory: 6047 MB
Shared Memory: 8171 MB
Current Mode: 1920 x 1080 (32 bit) (144Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: Acer XB270H A
Monitor Id: ACR0406
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: Displayport External

User avatar
dbltnk
Game Developer
Posts: 2544
Joined: 27 Feb 2014, 12:52

Re: Login-Screen Issue

Postby dbltnk » 11 May 2016, 23:01

Hey baqqfisc.h

Thanks for the report and sorry for that bug. In order to fix this we'll need your log file which you can find at %game_folder%\client\tal_Data\output_log.txt. Can you please send it to me via mail to support@fairydist.com right after you have started the game once again in 1920x1080 fullscreen?

Thanks!

Alex

User avatar
Baqqfisch
Vanguard Supporter
Posts: 11
Joined: 11 May 2016, 19:52

Re: Login-Screen Issue

Postby Baqqfisch » 12 May 2016, 00:24

I've got a little update.

Youtube-Link: https://www.youtube.com/watch?v=O-deXFS ... e=youtu.be (switching between fullscreen and window mode and was able to take a screenshot of the error)



(btw: sent you the file you wanted)
Attachments
Unbenannt.jpg

User avatar
dbltnk
Game Developer
Posts: 2544
Joined: 27 Feb 2014, 12:52

Re: Login-Screen Issue

Postby dbltnk » 12 May 2016, 11:05

Thanks mate!

User avatar
Baqqfisch
Vanguard Supporter
Posts: 11
Joined: 11 May 2016, 19:52

Re: Login-Screen Issue

Postby Baqqfisch » 06 Aug 2016, 09:34

Update: I have finally found out the problem. It was caused by a program called nahimic.

User avatar
dbltnk
Game Developer
Posts: 2544
Joined: 27 Feb 2014, 12:52

Re: Login-Screen Issue

Postby dbltnk » 07 Aug 2016, 12:57

Baqqfisch wrote:Update: I have finally found out the problem. It was caused by a program called nahimic.

Which seems to be some sort of an MSI-specific audio driver plus tools?

Alex

User avatar
Baqqfisch
Vanguard Supporter
Posts: 11
Joined: 11 May 2016, 19:52

Re: Login-Screen Issue

Postby Baqqfisch » 07 Aug 2016, 19:28

dbltnk wrote:
Baqqfisch wrote:Update: I have finally found out the problem. It was caused by a program called nahimic.

Which seems to be some sort of an MSI-specific audio driver plus tools?

Alex


yup.


Return to “Help & Support”

Who is online

Users browsing this forum: No registered users and 50 guests